Posted on

百度关于Apache Struts2高危漏洞的通知

尊敬的站长:

昨日,互联网遭受了一场漏洞风波——Apache Struts2高危漏洞,影响到Struts 2.0.0 – Struts 2.3.15的所有版本。全球千万网站及国内各大网站均受到不同程度的影响。攻击者可以利用该漏洞执行恶意java代码,最终导致网站数据被窃取、网页被篡改等严重后果。

为了避免站长们的损失,百度站长平台现发出安全风险通告,请您排查网站是否使用Struts2框架,如使用请您及时诊断自己网站是否存在该漏洞。为此,安全联盟合作伙伴scanv安全中心紧急开发了一款在线小工具,可以帮您快速诊断是否存在此漏洞,详情点击:http://www.scanv.com/tools/ 。如果网站存在此漏洞,请您进行紧急修复,升级至官方最新版本Struts 2.3.15.1,下载地址:http://struts.apache.org/download.cgi#struts23151

详情请查看:http://zhanzhang.baidu.com/wiki/193

Leave a Reply

Your email address will not be published.